2025-08-08 Ingest lag in Asia Pacific (Sydney) Region

Incident Report for Observe

Resolved

This incident has been resolved.
Posted Aug 08, 2025 - 05:37 PDT

Monitoring

We have identified the root cause of the issue and normal dataset freshness has been restored.

We will continue to monitor the issue to ensure no further ingest lag.
Posted Aug 08, 2025 - 05:14 PDT

Investigating

We’ve identified an issue causing ingest lag in the following regions: Asia Pacific (Sydney). As a result, some users may experience delayed data processing in datasets resulting in dataset staleness. Our team is actively investigating the root cause and working to restore normal performance as quickly as possible. We’ll provide updates as we learn more. Thank you for your patience!
Posted Aug 08, 2025 - 04:23 PDT