2025-04-30 Ingest Errors Causing 5xx Errors

Incident Report for Observe

Resolved

This incident has been resolved.
Posted Apr 30, 2025 - 19:59 PDT

Monitoring

We’ve identified the issue and have taken steps to mitigate an issue causing errors on ingest in the following regions: US West (Oregon). We will continue to monitor for service recovery. Thank you for your patience!
Posted Apr 30, 2025 - 19:15 PDT

Investigating

We’ve identified an issue causing errors on ingest in the following regions: US West (Oregon). As a result, their clients may see 5xx errors when trying to ingest. Our team is actively investigating the root cause and working to restore normal performance as quickly as possible. We’ll provide updates as we learn more. Thank you for your patience!
Posted Apr 30, 2025 - 18:18 PDT