2026-05-08 AI SRE Query Failures (US-WEST)

Incident Report for Observe

Resolved

The issue has been resolved. All services are operating normally.
Posted May 11, 2026 - 04:51 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 08, 2026 - 08:20 PDT

Update

We are continuing to investigate this issue.
Posted May 08, 2026 - 08:07 PDT

Investigating

Some customers may experience failed or unresponsive AI SRE queries. Affected users may see errors or timeouts when submitting queries. The team is actively investigating.
Posted May 08, 2026 - 07:46 PDT