The issue causing ingest errors in the following region: US West (Oregon) has been resolved. Users should no longer experience any errors while sending data to Observe. We apologize for any inconvenience caused and thank you for your patience during this time.
Posted Sep 23, 2025 - 16:46 PDT
Monitoring
The issue causing ingest errors in the following region: US West (Oregon) has been mitigated. As a result, users should no longer experience errors while trying to send data to Observe. Our team is currently monitoring the system to ensure stability and normal performance. Thank you for your patience!
Posted Sep 23, 2025 - 16:06 PDT
Investigating
We’ve identified an issue causing ingest errors in the following region: US West (Oregon). As a result, some users may experience errors while trying to send data to Observe. Our team is actively investigating the root cause and working to restore normal performance as quickly as possible. We’ll provide updates as we learn more. Thank you for your patience!