2026-02-27 - Investigating Alerts Not Firing or Displaying in Alert Tab - US West (Oregon) 1

Incident Report for Observe

Resolved

This incident has been resolved.
Posted Feb 27, 2026 - 21:46 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2026 - 15:23 PST

Update

We understand the impact of the current incident and our team is working diligently to identify the root cause. We sincerely apologize for the inconvenience this is causing and thank you for your patience.
Posted Feb 27, 2026 - 14:59 PST

Investigating

We are currently investigating an issue with alerts. Alerts are not sent as expected but they will be visible in the alert tab. Our team is actively working to identify and resolve the problem.
Posted Feb 27, 2026 - 13:19 PST