Delayed Data Ingestion – Some Datasets May Be Temporarily Stale for US West (Oregon)

Incident Report for Observe

Resolved

This incident has been resolved.
Posted May 21, 2025 - 20:01 PDT

Update

We are continuing to monitor for any further issues.
Posted May 21, 2025 - 20:01 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 21, 2025 - 16:25 PDT

Investigating

We are currently experiencing ingest delays that may cause some datasets to appear temporarily stale. Our team is actively investigating the issue and working to restore normal data freshness as quickly as possible.
Posted May 21, 2025 - 16:15 PDT