2025-05-07 Ingest Latency in Asia Pacific (Tokyo)

Incident Report for Observe

Resolved

The incident has been resolved.
Posted May 07, 2025 - 15:56 PDT

Monitoring

We have identified the root cause of the issue and are actively monitoring the situation. We will provide further details once the issue is fully resolved.
Posted May 07, 2025 - 14:59 PDT

Investigating

We’ve identified an issue causing Ingest Latency in the following regions: Asia Pacific (Tokyo). As a result, Customers will see delays in data arriving into their datasets. No data loss is expected . Our team is actively investigating the root cause and working to restore normal performance as quickly as possible. We’ll provide updates as we learn more. Thank you for your patience!
Posted May 07, 2025 - 14:40 PDT