2026-01-19 Elevated 500 errors from ingest endpoints

Incident Report for Observe

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 00:20 PST

Monitoring

The issue has been identified and a fix has been implemented. We will continue to monitor this issue but we expect any ingestion issues to be resolved.
Posted Jan 19, 2026 - 22:59 PST

Investigating

We’ve identified an issue causing elevated 500 errors for ingest endpoints. As a result, some users may experience ingest rejections that should be resolved by retry logic. Our team is actively investigating the root cause and working to restore normal performance as quickly as possible. We’ll provide updates as we learn more. Thank you for your patience!
Posted Jan 19, 2026 - 22:35 PST