2026-07-15 OTEL/HTTP Ingest Degredation

Incident Report for Observe

Resolved

This incident has been resolved.
Posted Jul 16, 2026 - 04:15 PDT

Monitoring

We have put a fix into place and are currently in the process of monitoring.
Posted Jul 15, 2026 - 10:10 PDT

Identified

We are continuing to investigate the issue internally.
Posted Jul 15, 2026 - 10:03 PDT

Investigating

We are observing a degradation in some OTEL and HTTP ingest pathways. Currently being investigated by our Engineering team. Current observed impact is severe slowness in receiving logs from OTEL and HTTP ingestion in Prod Cluster.
Posted Jul 15, 2026 - 08:15 PDT