Observe Prod is not accepting new ingestions

Incident Report for Observe

Resolved

The ingest pipeline has been healthy and steady and the incident has been resolved.
Posted Aug 25, 2026 - 00:22 PDT

Monitoring

We have recovered from the issue and the ingestion pipeline is now healthy. We are currently monitoring the systems.
Posted Aug 24, 2026 - 03:33 PDT

Investigating

We are aware of an issue with our Ingestion pipeline not accepting any new observations in Prod environment. This issue impacts multiple customers and tenants. We are currently investigating the issue and will update the page as we have further updates.
Posted Aug 24, 2026 - 03:07 PDT