2024-06-27 Snowflake incident causing data insertion and query delays
Incident Report for Observe
Resolved
We have seen indications of data transformation pipelines catching up for impacted datasets and are thus marking the incident as resolved in accordance with communication from Snowflake engineering teams.
Posted Jun 27, 2024 - 18:28 PDT
Identified
We have begun to take remedial actions to lower the impact caused by Snowflakes incident
Posted Jun 27, 2024 - 17:20 PDT
Investigating
We have detected an issue with Snowflake Data Cloud, for users in the AWS - US West (Oregon) Region; Snowflake is experience an Incident: INC0110921. As a result, users may experience issues with delays in data insertion and querying in Observe. No data has been lost. Snowflake is working on restoring services, updates can be found at https://status.snowflake.com/incidents/tj5wt6zl0918
Posted Jun 27, 2024 - 17:17 PDT