2024-06-25 Snowflake incident causing data insertion and query delays
Incident Report for Observe
Resolved
As of 3:47pm CDT data ingest has caught up and the team confirmed no data was lost during Snowflake Data Cloud's interruption.
Posted Jun 25, 2024 - 13:57 PDT
Monitoring
Snowflake reports having identified the source of the issue and applied a fix. On the Observe side we confirmed that data is being sent from our buffer and being inserted into Snowflake.
Posted Jun 25, 2024 - 13:20 PDT
Identified
For users in the US East (Virginia) and Europe (Frankfurt) Regions we have detected an issue with Snowflake Data Cloud. As a result, users may experience issues with delays in data insertion and querying in Observe. No data has been lost and we are working to restore service.
Posted Jun 25, 2024 - 12:21 PDT