2026-02-04 User queries may take longer to run and potential data staleness

Incident Report for Observe

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 19:25 PST

Monitoring

Query execution times are no longer delayed, and data staleness has been resolved. We will continue to monitor system performance.
Posted Feb 04, 2026 - 19:10 PST

Investigating

We are investigating an issue impacting query performance. Users may notice longer query runtimes and potential data staleness in results during this time. We will provide updates as progress is made and normal service is restored.
Posted Feb 04, 2026 - 18:49 PST