2025-06-12 GCP Based Tenants

Incident Report for Observe

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 16:25 PDT

Monitoring

We are seeing recovery and have transitioned to monitoring the issue affecting GCP-based tenants. While system performance has improved, some customers may continue to experience ingest lag and stale datasets. We will continue to closely observe the situation and share updates as needed. Thank you for your continued patience.
Posted Jun 12, 2025 - 14:09 PDT

Identified

We've identified the root cause of the issue impacting GCP-based tenants as related to a broader GCP incident (https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW#2c2sBHWU84yPDJ8y1ar4) and a related Snowflake incident (https://status.snowflake.com/incidents/n83ryyhhpy50). We are actively monitoring both situations and will provide updates as they progress and once the issues are fully resolved.
Posted Jun 12, 2025 - 12:00 PDT

Investigating

We've identified an issue impacting GCP-based tenants in prod-US. Our engineering team is actively investigating the root cause and working to restore full functionality as quickly as possible.
Posted Jun 12, 2025 - 11:28 PDT