2025-03-19 Customer may have error on Ingest

Incident Report for Observe

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 22:54 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2025 - 21:54 PDT

Identified

We’ve identified an issue causing intermittent failed ingest errors in the following regions: US West (Oregon). As a result, some users may experience 5xx code errors on ingest. No data loss from the ingestion but this may cause a delay. Our team is actively investigating the root cause and working to restore normal performance as quickly as possible. We’ll provide updates as we learn more. Thank you for your patience!
Posted Mar 19, 2025 - 20:00 PDT