2025-04-09 Ingest Lag Increased 5XX Errors

Incident Report for Observe

Resolved

The incident has been resolved.
Posted Apr 09, 2025 - 12:46 PDT

Monitoring

We have identified the root cause of the issue and are actively monitoring the situation. We will provide further details once the issue is fully resolved.
Posted Apr 09, 2025 - 12:24 PDT

Investigating

We’ve identified an issue causing increased ingest lag in the following regions: Asia Pacific (Sydney). As a result, some users may experience increased 5XX errors and longer response times. Our team is actively investigating the root cause and working to restore normal performance as quickly as possible. We’ll provide updates as we learn more. Thank you for your patience!
Posted Apr 09, 2025 - 11:21 PDT