2026-07-02 UI Access Unavailable (US-WEST)

Incident Report for Observe

Resolved

This incident has been resolved.
Posted Jul 01, 2026 - 20:26 PDT

Monitoring

The Observe platform user interface is now accessible. We are continuing to monitor the service to confirm full recovery.

Customer impact: Users experienced inability to access the Observe platform UI. Data ingestion and transforms were not affected. No data loss occurred.
Posted Jul 01, 2026 - 19:14 PDT

Investigating

We are investigating an issue affecting the Observe platform user interface in US West (Oregon).

Customer impact: Users are unable to access the Observe platform UI. Data ingestion and transforms are unaffected. No data loss is expected.

Our team is actively working to identify the root cause. We will provide an update within 60 minutes.
Posted Jul 01, 2026 - 18:27 PDT