2025-07-22 Observe Services Unreachable - US West (Oregon)

Incident Report for Observe

Resolved

This incident has been resolved.
Posted Jul 22, 2025 - 10:51 PDT

Monitoring

A fix has been implemented and we are monitoring the results. We will continue to monitor for the next 2 hours and then close this incident.
Posted Jul 22, 2025 - 08:48 PDT

Investigating

We’ve identified an issue causing services to be unreachable for tenants hosted on observeinc.com. As a result, customers are unable to access their tenants or run queries. However, data ingestion remains operational, and no data loss is expected. Our team is actively investigating the root cause and working to restore normal performance as quickly as possible. We’ll provide updates as we learn more. Thank you for your patience!

Region(s) Affected: US West (Oregon)
Posted Jul 22, 2025 - 08:38 PDT